First Topic

ART file format support

ART is used by AOL® to designate files compressed using the Johnson-Grace compression algorithm. ACD Systems plug-in enabled software uses the ID_ART plug-in to view the ART file format.

When a graphic file is saved from the Web through AOL’s browser, the default file extension is ART. These files can be viewed using your AOL software but can't be opened with most other programs.